API Issues
Incident Report for PreMiD
Resolved
Everything should work fine. Thanks for your patience!
Posted Nov 25, 2020 - 20:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
People that had broken extension (blank box) after re-installing extension everything should work fine.

Thanks for your patience!
Posted Nov 25, 2020 - 18:52 CET
Update
The person in charge has arrived and is looking into the issue at the moment.
Posted Nov 25, 2020 - 17:20 CET
Investigating
We are currently experiencing some issues with our API, some of our services might experience degraded performance.
Downloading the extension at this moment me cause empty installs, please re-install the extension when this issue is fixed.

It might take some time before this gets resolved since the person in charge is not available at this moment. Please be patient :)
If you have any questions feel free to contact us in our Discord server. (https://discord.premid.app/)
Posted Nov 25, 2020 - 15:38 CET
This incident affected: API, Website, Extension, and Discord bot.