API long load times.
Incident Report for PreMiD
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 13:34 CET
Monitoring
A temporary fix has been implemented. We will continue monitoring the issue.
A fix will be implemented as soon as the person in charge is available.
Posted Jan 19, 2021 - 20:17 CET
Investigating
We are currently investigating this issue.

The website might have long load times too, and adding presences may fail.
The extension might take longer to initialize and presences with a language selector (Youtube, Twitch, and some more) might not display any status.
Posted Jan 19, 2021 - 17:04 CET
This incident affected: API, Website, and Extension.