Presence issues
Incident Report for PreMiD
Resolved
We pushed out an update to our API which fixes this issue. Presences should work as they normally do in about 15 minutes.
Posted Feb 16, 2020 - 02:32 CET
Identified
We are currently experiencing an issue with adding presences, we have identified the issue and are working on a fix.
Posted Feb 16, 2020 - 02:03 CET
This incident affected: API.