Database Crashloop
Incident Report for PreMiD
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 19:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 19:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2021 - 19:00 CEST
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 18:44 CEST
This incident affected: API, Database, Website, Extension, and Discord bot.