Kubernetes Issues
Incident Report for PreMiD
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 13:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 02:17 CET
Update
Unfortunately PreMiD will continue it's downtime until Timeraa is available. We are sorry for the inconvenience this may cause.
Posted Nov 11, 2021 - 19:49 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 18:27 CET
This incident affected: API, Database, Website, Extension, and Discord bot.