Discord Bot Issues (Not replying to commands)
Incident Report for PreMiD
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 03:12 CEST
Investigating
We are currently investigating this issue. Ticket creating seems to be working fine, but closing tickets seems to be broken.
Posted Jul 25, 2020 - 01:53 CEST
This incident affected: Discord bot.