Global Unavailability (again)
Incident Report for PreMiD
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jul 02, 2019 - 17:57 CEST
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted Jul 02, 2019 - 16:26 CEST
Identified
We have identified a possible route leak impacting some CloudFlare IP ranges. Looks like CloudFlare's network is having an outage (again).
Posted Jul 02, 2019 - 16:13 CEST
Investigating
PreMiD is affected by the general internet outage. Hang tight.
Posted Jul 02, 2019 - 16:04 CEST
This incident affected: API, Database, Website and External providers (Discord server).