API Maintenance
Incident Report for PreMiD
Resolved
Maintenance ended, if you still get issues with our API or empty installs please try clearing your cache.
Posted Nov 22, 2020 - 23:10 CET
Identified
Our API may be unavailable at this time, this may also affect new extension installs.
Posted Nov 22, 2020 - 22:54 CET
This incident affected: API and Extension.