Database Clustering Outage
Incident Report for PreMiD
Resolved
This incident has been resolved.
Posted May 20, 2020 - 21:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 21:09 CEST
Investigating
We are currently investigating this issue.
Posted May 20, 2020 - 20:50 CEST
This incident affected: API, Database, Website, and Discord bot.