SeMiD bot down.
Incident Report for PreMiD
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 13:44 CET
Investigating
We are currently in contact with GitHub trying to bring SeMiD back online.
For now translations may not be updating as fast as normal.
Posted Jan 16, 2022 - 11:52 CET
This incident affected: External providers (Automatic deployment).